Unexpected Maintenance Extension

Incident Report for ConsenSys Staking

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 10:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 10:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 03:51 UTC

Investigating

Apologies for the extended maintenance duration.
Our team is actively working to resolve technical complexities. We appreciate your patience and assure you that we're dedicated to restoring normal operations as soon as possible. Regular updates will be provided.
Thank you for your understanding
Posted Jan 13, 2026 - 14:57 UTC
This incident affects: staking validators.