Investigating issue with Consensys Staking

Incident Report for ConsenSys Staking

Identified

We are currently investigating a service interruption with Consensys Staking .
Impacted functionality: Staking Validators - Attestations .
Posted Jan 14, 2026 - 10:55 UTC
This incident affects: staking validators.